Author Topic: I have problem with the xtreme mod v2.7  (Read 432 times)

Offline leonidas140

  • Rank: Private
  • *
  • Posts: 6
I have problem with the xtreme mod v2.7
« on: October 22, 2011, 07:03:58 am »
my problem is that when I open the server and enters people will get an error saying something like this

panzechek_mp also 4 but panzerchek_allies  10

How can I fix please help me

sorry for my English I am Spanish

Offline PatmanSan

  • Administrator
  • Rank: Private
  • *****
  • Posts: 2527
Re: I have problem with the xtreme mod v2.7
« Reply #1 on: October 22, 2011, 10:21:50 am »
Did you insert new weapon files into the mod?
If you have additional mods in the mod folder, check if they have incompatible weapon files?
Does it do that on stock maps too?

Offline leonidas140

  • Rank: Private
  • *
  • Posts: 6
Re: I have problem with the xtreme mod v2.7
« Reply #2 on: October 22, 2011, 11:08:11 am »
Quote from: "PatmanSan";p="38426"
Did you insert new weapon files into the mod?
If you have additional mods in the mod folder, check if they have incompatible weapon files?
Does it do that on stock maps too?

I have not put any new weapon, or anything in the mod's main folder, but I have the default file with only the Nose can be

Offline PatmanSan

  • Administrator
  • Rank: Private
  • *****
  • Posts: 2527
Re: I have problem with the xtreme mod v2.7
« Reply #3 on: October 22, 2011, 12:35:46 pm »
What map? Could be a custom map with weapons in it

Offline leonidas140

  • Rank: Private
  • *
  • Posts: 6
Re: I have problem with the xtreme mod v2.7
« Reply #4 on: October 22, 2011, 02:17:50 pm »
Quote from: "PatmanSan";p="38431"
What map? Could be a custom map with weapons in it

happens to me all the maps, when I can I make a picture of the error